MEU fs 430n MORREU

Mensagem
Autor
HELTONBAIRROS
Mensagens: 1
Registrado em: 06 Dez 2010, 11:32
Latitude: 0
Longitude: 0
UF: rs

MEU fs 430n MORREU

#1 Mensagem por HELTONBAIRROS » 12 Jan 2011, 13:08

MEU FS 430N MORREU.TENTEI ATUALIZAR MEU GPS E DEU M...
FORMATEI O CARTÃO DE MEMORIA E INSTALEI VÁRIAS VERSÕES DO IGO E NADA.
FOI QUANDO TIVE A INFELIZ IDÉIA DE ATUALIZAR A FIRMWARE.
NO MEIO DESSE PROCESSO NÃO SEI SE DESCONECTOU O CABO,FALTOU BATERIA.
AGORA SÓ LIGA SEM O CARTÃO E TRAVA NA TELA DO JIPE.
COM CARTÃO NÃO LIGA.
NÃO CONSIGO ACESSAR O APARELHO PELO PC .TENTEI ALGUNS PROGRAMAS E NADA.
MAS MOSTRA "DESPOSITIVO DESCONHECIDO"
SOCORRO, JÁ LEVEI NUMA LOJA QUE ATUALIZA GPS E CARA NÃO CONSEGUIU.
MEU MSN: heltonbairros@hotmail.com



cferraz
Mensagens: 1
Registrado em: 26 Dez 2009, 08:25
Latitude: 00000000000000000000
Longitude: 00000000000000000000

Re: MEU fs 430n MORREU

#2 Mensagem por cferraz » 20 Nov 2015, 22:47

Aconteceu o mesmo comigo com um aparelho velho que pediram para eu verificar. Ele já estava com algum problema, não reconhecia mais pela usb no computador e nao executava o IGO, quando tentei atualizar ficou na mesma. A impressão que tenho eh que se liga com um cartao, ele tenta restaurar pelo cartao, mas como não consegue, fica travado, com a luz vermelha e azul acesas em intensidade media. Sem o cartão ele carrega o jipe amarelo na tela e fica parado. Se alguem conseguiu alguma solução para isso, posta aqui pra gente testar nesse aparelho. Vai ficar na bancada de testes, rsrsrs.



ArnoldoFermanas
Mensagens: 5
Registrado em: 23 Ago 2017, 12:57
Latitude: s23.59601
Longitude: 046.53460
UF: sp

Re: MEU fs 430n MORREU

#3 Mensagem por ArnoldoFermanas » 23 Ago 2017, 13:05

Algué tem o Firmware deste Foston FS-430N , pois todos que disponibilizam estão fora do ar.



Responder Exibir tópico anteriorExibir próximo tópico

Voltar para “Foston”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes