Probema com Edge 705 - Aparelho liga e logo apos desliga

Mensagem
Autor
Luiz Henrique Cirne
Mensagens: 2
Registrado em: 04 Mai 2010, 13:21
Latitude: 00.000000
Longitude: 00.000000

Probema com Edge 705 - Aparelho liga e logo apos desliga

#1 Mensagempor Luiz Henrique Cirne » 04 Mai 2010, 23:52

Fala galera,

Tenho um edge 705 e passei ele para um amigo para colocar uma nova rota. So que desde que ele colocou a nova trilha no GPS, o mesmo não liga mais. Ele chega a aparecer a tela com o nome da Garmin como se tivesse carregando os dados, so que logo em seguida ele desliga. Acho que ele desconectou o aparelho antes de acabar de passar a trilha totalmente ou não encerrou o dispositivo corretamente antes de desconectar. Ja tentei dar um Hard Reset (botao mode + on) nele e n adiantou. Qnd conecto ele no pc, ele fica ligando e desligando sem parar como se fosse um ciclo. Tentei tambem atualizar o mesmo via webupdater so que o pc e nem o programa reconhece o GPS. A bateria esta carregada.
Sera q alguem tem alguma dica para ver se existe alguma solução?

Estou querendo abrir o aparelho para retirar a bateria e recolocar pra ver se acontece algo.

Aguardo resposta.



Abracos



twister69
Mensagens: 2
Registrado em: 28 Ago 2010, 19:30
Latitude: 0000000000000000000
Longitude: 00000000000000000000
UF: ES

Re: Probema com Edge 705 - Aparelho liga e logo apos desliga

#2 Mensagempor twister69 » 28 Ago 2010, 20:11

Teve um cara que postou eu não lembro onde que teve um problema parecido e contactou a garmin e os mesmos ensinaram uma sequencia de comandos para dar um reset mais completo e o aparelho voltou a funcionar novamente, tente com eles...



Avatar do usuário
fidelbiker
Mensagens: 3
Idade: 45
Registrado em: 24 Set 2010, 09:33
Latitude: 22.80910
Longitude: 43.20845
UF: RJ
Localização: Rio de Janeiro
Contato:

Re: Probema com Edge 705 - Aparelho liga e logo apos desliga

#3 Mensagempor fidelbiker » 19 Set 2011, 16:32

No começo tive um problema parecido, verifiquei que tinha carregado para o aparelho TODO O MAPA DO BRASIL, isso foi um erro pois demora muito para carregar o aparelho que gira em algo acima de 10 minutos, caso apertasse qualquer botão ele travava e desligava sozinho.

Fiz o WebUpdater para corrigir, acessei o Mapinstall e carreguei o somente os mapas que utilizo (Rio de Janeiro, Minas e São Paulo), e mesmo assim demora um pouco para carregar (10 minutos) sem apertar nenhuma tecla, e depois roda muito bem. :D

Acredito que este aparelho tem limitação de memória para funcionar com diversas funções ao mesmo tempo (POI´s, Histórico de Rotas, Batimento Cardíaco, Cadência, etc...), até tem funcionado muito bem.

Não sei se no Edge 800 ainda acontece algo parecido, se acontecer é melhor procurar uma Loja Autorizada com ampla experiência (sugiro a http://furtadonet.com.br ), mas não abra nunca o aparelho.

Espero te ajudado em algo, e bom pedal.

Fidel
fidelbiker@gmail.com


FidelBiker

hmorgado
Mensagens: 1
Registrado em: 07 Ago 2014, 06:20
Latitude: -23.78294
Longitude: -47.78294
UF: 11

Re: Probema com Edge 705 - Aparelho liga e logo apos desliga

#4 Mensagempor hmorgado » 07 Ago 2014, 06:27

Boas!

Desculpa desenterrar o tópico.

Tenho o EDGE 705 com o mesmo problema.
Como resolveu o assunto?

Cumprimentos.
Hugo




Voltar para “Edge”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante